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No matter how long you've been using Microsoft Word, you can always learn new techniques to help you work faster and 
smarter. Here are some of TechRepublic's favorite tips and tricks for Word 97/2000/2002(Office XP)/2003, organized into 
three sections: The basics, Advanced tips, and Things you don't have to do. 

The Basics 
1. Learn to use Undo � Make a mistake? Press [Ctrl]Z or choose Undo from the Edit menu right away. Keep 

pressing [Ctrl]Z to backtrack through and undo the most recent editing changes you've made. 

2. Save often � Press [Ctrl]S or click the Save button on the Standard toolbar. Save your work frequently. You can 
also instruct Word to automatically save your work periodically. Open the Tools menu, select Options, click the 
Save tab, and activate the Save AutoRecovery Info Every option. You can specify an interval from 1 to 120 
minutes. 

3. Quickly move around in a document � To move to the top of a document, press [Ctrl][Home]. To move to the 
bottom of a document, press [Ctrl][End]. To go to the top of the next page, press [Ctrl][Page Down]. For the top 
of the preceding page, press [Ctrl][Page Up]. 

4. Open menus and select commands from the keyboard � Press [Alt] plus the letter that's underlined to open a 
menu, such as File, Edit, View, and so on. Once a menu is open, you don't need to press [Alt] to select a 
command; just press the underlined letter of the command you want to select. Here are some common 
examples: Quick Print Preview: [Alt]F,V. Quick Save As: [Alt]F,A. Quickly reopen the first document in the most 
recently used file list: [Alt]F,1. 

5. Fours ways to select a block of text �  Use the mouse. Just click and drag the mouse to select text. Use [Shift] 
plus the arrow keys. Hold down [Shift] and press an arrow key to select text in the desired direction. To select a 
word at a time, press [Ctrl][Shift] and the left or right arrow key. Use the mouse with the [Shift] key. Move the 
mouse pointer away from the insertion point position, hold down [Shift] and click to select all the text between the 
insertion point and the place where you clicked. Frustrated when you try to select text with the mouse past the 
bottom of the currently visible page and Word leaps past what you want to select? Those are the times to use 
[Shift] plus the down arrow key instead of the mouse. 

6. Select a word � Double-click on it. If a space immediately follows the word you select, the space gets selected, 
too. Punctuation is ignored. 

7. Select a sentence � Select a sentence. Hold down [Ctrl] and click anywhere in the sentence. 

8. Select a paragraph � Triple-click within the paragraph or move the mouse just past the left margin of the 
paragraph. When the pointer changes to a right-pointing arrow, double-click to select the whole paragraph. 

9. Select a table � Select a table by holding down [Alt] and double-clicking anywhere in the table. 
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10. Select cells in large tables using the keyboard (Word 2002/2003) � As the size of a table increases, the 
harder it becomes to use the mouse as your sole means of navigation in a table. For example, to select a 
column with the mouse, you need to move the pointer along the top gridline of the first cell in the column until it 
changes to a down arrow and then click. However, using the keyboard simplifies this process. Position the 
pointer anywhere in the column, press [Alt], and select any cell. To use the keyboard to select an entire table, 
click anywhere in the table and, with Num Lock off, press [Alt]5 on the numeric keyboard. Like Excel, Word XP 
and Word 2003 also let you press [Ctrl] to select nonadjacent cells. For example, to select columns 1 and 3 
using the keyboard, press [Alt], click somewhere in column 1, press [Ctrl][Alt], and click somewhere in column 3.  

11. Select all the text between the insertion point and� � To select all the text between the insertion point and 
the end of the current line, press [Shift][End]. To select the text from the insertion point through the end of the 
current paragraph, press [Ctrl][Shift] and the down arrow. To select the text from the insertion point to the end of 
the document, press [Ctrl][Shift][End]. 

12. Select multiple, non-contiguous words (Word 2002/2003 only) � Select a word, then hold [Ctrl] and double-
click an additional word or words. This will select the words regardless of whether they are adjacent to each 
other. 

13. Select an entire document � Press [Ctrl]A. This is handy when you need to change the font or add or remove 
formatting. Once you've selected the entire document, apply the formatting to everything and either leave it 
applied or apply it again to remove it. For example, suppose some text in your document is underlined and you 
want nothing underlined. To avoid spending time visiting each underlined section of text and un-underlining it, 
select the whole document with [Ctrl]A. Press [Ctrl]U to apply underlining to the entire document and then press 
[Ctrl]U again to remove the underlining. Be careful when you use [Ctrl]A. If you accidentally press [Delete] or 
type a keystroke and erase everything, don't panic. Just press [Ctrl]Z or choose Undo from the Edit menu. 

14. Find multiple instances at once (Word 2002/2003 only) � You can use the Find command to count and 
highlight the occurrences of a particular word. Open the Find dialog box by pressing [Ctrl]F or going to Edit | 
Find. Type the word or words you want to locate in the Find What text box. Select the Highlight All Items Found 
In: check box. Press [Enter] or click the Find All button and Word will display the number of instances of that 
word occurring in your document. It will also select them so that they're easy to spot and edit. 

15. Grow font, shrink font � Here are three quick ways to change the size of selected text: Choose Font from the 
Format menu and specify the desired point size. Click the Font Size button on the Formatting toolbar and select 
an entry from the drop-down list. Or use the Grow Font and Shrink Font shortcuts, which are [Ctrl] plus the close- 
and open- square bracket characters, respectively. 

16. Rename an existing document � Use Save As. When you need to use an existing document as the basis for a 
new one, don't overwrite the old document. As soon as you open it, press [Alt]F and then press A. (Or open the 
File menu and choose Save As.) Then immediately type a new name or change some part of the old one. 

17. Print envelopes � Want to address your envelopes in the printer? Type an address in a blank document or in a 
letter. Open the Tools menu and select Envelopes And Labels. (Word XP users choose Letters And Mailings 
and then select Envelopes And Labels.) In the Envelopes tab, enter the return address if you want one, and click 
Print. 

18. Expand your vocabulary � Word has a built-in thesaurus. Press [Shift][F7] or open the Tools menu, select 
Language, and then choose Thesaurus. Word will display a list of synonyms for the word you've selected or the 
word closest to the insertion point marker. 

19. Make friends with the right mouse button � Don't be afraid to right-click on a block of text or a table cell. The 
shortcut menu offers immediate access to some handy formatting options. 
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20. Paste plain text � When you copy and paste text from a Web page or another document, the text brings its 
formatting into your document. To get around that behavior, copy the text and place the insertion point marker 
where you want to insert the copy. Then, open the Edit menu, choose Paste Special, and select the Unformatted 
Text option. 

21. Print multiple pages of a Word document on one sheet (Word 2000/2002/2003) � If you regularly print large 
documents or send printed copies of them through the mail, you can save on both paper and postage by using 
Microsoft Word's Zoom feature. With Zoom, you can print as many as 16 pages on a single sheet of paper. To 
print four pages to a sheet, do to File | Print, in the Zoom section, select 4 Pages from the Pages Per Sheet 
drop-down list, make any other print selections, and click OK. Zoom automatically reduces the scale to fit four 
pages on each sheet. Zoom reduces the size of your printout without changing the document's format or page 
layout settings. 

 

Advanced tips 

1. Instant AutoCorrect � Right-click on a word that's flagged as misspelled to display the Edit shortcut menu. 
If Word has a suggested alternative, AutoCorrect will appear on the menu. Choose AutoCorrect and then 
select the correct version of the word from the submenu to create an AutoCorrect entry. 

2. Effortless AutoText � Save time by inserting AutoText automatically. Type an entry name and press [F3]. Or 
take advantage of Word's AutoComplete feature. Just open the Tools menu, select AutoCorrect, click the 
AutoText tab, and turn on the Show AutoComplete Tip For AutoText And Dates option. With this feature active, 
Word will show a ScreenTip after you begin typing an AutoText item. Just press [Enter] and Word will insert the 
item for you. (This feature works the same way with dates and days of the week.) 

3. Marker display � Work with paragraph markers and tab marks displayed. Simply click the Show/Hide ¶ button 
on the Standard toolbar. Displaying those normally hidden characters helps you avoid inadvertently deleting 
objects or changing formatting; it also helps you figure out funky alignment and extra white space problems. 

4. Use AutoCorrect as a text expander � You don't have to keep typing those long words or phrases you have 
trouble with. Come up with a three- or four-letter abbreviation for it and add it to AutoCorrect. For example, say 
you often need to type Indianapolis. Press [Alt]T (to open the Tools menu) and press A to select AutoCorrect. 
Type indy, press [Tab], type Indianapolis, and press [Enter] twice. Now, any time you type indy followed by a 
space or any punctuation, Word will automatically "correct" that spelling and replace it with Indianapolis. You can 
save up to 255 characters in an AutoCorrect entry. (If you need more characters or you want to include pictures 
along with text, use AutoText instead.) 

5. Clear a table � If you need to delete the contents of all the cells in a table, just select the table and press 
[Delete] (not [Backspace]). 

6. Display built-in styles � When you create a document, Word starts you out with a handful of basic styles. If you 
need to apply a more specialized style, hold down [Shift] and click on the arrow beside the Style box on the 
Formatting toolbar. Word will expand the Style list to include all its built-in styles. Just select the one you need 
and Word will apply that style and add it to your document. 

7. Quick table column total � Performing addition in a Word table is simple. Click in an empty cell at the bottom of 
a column of numbers. Open the Table menu, select Formula, and press [Enter] to accept the default Sum 
function. 

8. Styles as you go � Define styles on the fly: Format a paragraph the way you want, type a name in the Style box 
on the Formatting toolbar, and press [Enter]. 
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9. Quick field toggle � Press [Alt][F9] to quickly toggle field code display on and off. 

10. Add a border to a page � To add a border to page, open the Format menu, select the Borders And Shading 
command, and click the Page Border tab. 

11. Faster Go To � Double-click the left end of the status bar to bring up the Go To tab so you can jump to an item 
in your document such as bookmark, a specific page, a table, a section, and so on. 

12. Splitsville � See two parts of a document at the same time by choosing Split from the Window menu and 
clicking to place the split bar where you want to divide the document window. Separate vertical scroll bars allow 
you to bring different portions of text into view�and you can set different view preferences for each pane (such 
as normal view in the top pane and outline view in the bottom). To restore the panes to a single window, just 
double-click the split bar or drag it beyond the top or bottom of the window. 

13. Selective word count � Need to know how many words, characters, paragraphs, or lines appear in a portion of 
a document? Just select the text you want to run the count on prior to choosing Word Count from the Tools 
menu. 

14. Trim ragged text by turning on hyphenation � When text contains many long words and your left and right 
margins are close to one another, your right margin can look ragged. To help smooth out that edge, choose 
Language from the Tools menu, select Hyphenation, click in the Automatically Hyphenate Document check box, 
and click OK. 

15. Copy formatting to more than one block of text � To copy the formatting from the current word or paragraph, 
click the Format Painter button on the Standard toolbar and then select the word or block of text to which you 
want to apply that formatting. To copy the same formatting to more than one block of text, double-click on the 
Format Painter button. Then you can apply the formatting to several blocks of text. To turn off the Format 
Painter, just click the button again or press [Esc]. 

16. Jump quickly between documents � If you work with a lot of open, overlapping documents, here's a quick way 
to cycle between them: Press [Ctrl][F6] to jump from one to the next; [Ctrl][Shift][F6] will jump you backward. 

17. Insert and format symbols � For instant access to thousands of special symbols, like foreign characters and 
wild and crazy icons, open the Insert menu, choose Symbol, and look through the selections available with 
different fonts and subsets of fonts. After you insert a special character or symbol, you can then select it and use 
[Grow Font] and [Shrink Font] on it. 

18. Create a desktop shortcut to a document � To create a document shortcut, first highlight some text to serve 
as a target in the document and click the Copy button. Next, minimize the Word window or drag it out of the way 
so you can see the Windows desktop. Then, hold down [Ctrl], right-click on the desktop, and choose Paste 
Shortcut. You'll probably want to change the shortcut name to something more meaningful. To do this, click on 
the shortcut to select it and then press [F2] to activate the label for editing. Type the desired name and press 
[Enter]. Close your document, clicking Yes to save your changes. You can even exit Word, if you want. Then, 
simply double-click on the desktop shortcut. Word will open the associated document, navigate to your target 
text, and select it. 
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19. Insert frequently used text with a macro � Macros are extremely handy for performing multi-step operations, 
including simple text entry. If you routinely use a word, phrase, or entire paragraph, you can create a macro that 
will automatically insert the text. To start recording your macro click Tools | Macro | Record New Macro. You will 
be prompted to enter a name for your new macro, specify the document template in which the macro will be 
stored, and enter a short description. Click OK when you're ready to begin recording your new macro. Word will 
record every mouse click and keystroke you make until you click the Stop Recording button. Type in your text 
and click Stop recording. To use your new macro, click Tools | Macros, select you macro from the list of 
available macros, and click Run. To make the process even easier, you can tie the macro to a keyboard 
shortcut. Click Tools | Customize and click the Keyboard button. Under the Categories list, scroll down and 
select Macros. A list of available macros will appear. Select the desired macro and click into the Press new 
shortcut key field. Press the key to which you want your macro assigned and then click the Assign button. Return 
to the document by clicking Close button twice and your new keyboard shortcut is ready to use. 

  

Things you don't have to do 

1. Worry � You don't have to worry about doing something wrong. Just get familiar with the program and 
experiment with Word features. If something looks wrong or funny, that's when you use the Undo 
feature. Press or type the wrong thing, try [Ctrl]Z to undo whatever you did. Always remember you can 
press [Ctrl]Z or choose Undo from the Edit menu to undo changes one at a time. Aside from deleting or 
failing to save a file, there's almost nothing you can do that isn't reversible. 

2. Move your hands from the keyboard � You don't have to use the mouse to do things like open menus, select 
or format text, or move the insertion point marker. You may find you work more efficiently if you're not always 
moving your hand from the keyboard to the mouse. Press [Home] to move to the beginning of the current line 
and press [End] to move to the end of the current line. Press [Ctrl] and the left or right arrow to move one word in 
either direction. Hold down [Shift] while pressing those keys to select the text between the insertion point marker 
and the beginning or the end of the line, respectively. 

3. Select an entire paragraph to change formatting or style � You don't have to select the entire paragraph to 
change the paragraph's formatting or style. Just click anywhere in the paragraph and choose the desired format 
or style. A good example is justification. Just click anywhere in the paragraph and then click the Align Left, Align 
Right, or Justify button on the Standard toolbar. 

4. Work with only one document at a time � You don't have to close one Word document before you open 
another. Open as many at a time as you want to. Use the [Ctrl][F6] keyboard shortcut or the Windows menu to 
move quickly between open documents. 

5. Risk missing something you're looking for � You don't have to visually scan and manually scroll through a 
document looking for a word or phrase. Use [Ctrl]F to open the Find tab and let Word locate the text for you. 

6. Waste time during spelling check � You don't have to repeatedly click Ignore or Ignore All every time the 
spell-checker stops on a proper noun or a term that's commonly used in your documents. Click Add (Add To 
Dictionary in Word XP) so you don't waste time checking the same words over and over. 

7. Delete old text you're replacing � You don't have to delete text you want to replace with new text. Select the 
old text and start typing the new. The first keystroke replaces the old selected text. Don't waste time pressing 
[Delete] first. 
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8. Press [Backspace] over and over � You don't have to press [Backspace] a dozen times to delete a word or 
phrase. If you type something and then change your mind, pressing [Ctrl][Backspace] to delete a word at a time 
is much faster. Only one thing is more wasteful: using the mouse to click on the beginning of a word or phrase 
and then pressing [Delete] repeatedly. (You can use [Ctrl][Delete] to quickly remove words in that situation.) If 
you get overzealous with [Ctrl][Backspace] or [Ctrl][Delete] and remove one word too many, press [Ctrl]Z to bring 
it right back. 

9. Use the default toolbar configuration � You don't have to settle for the default toolbar configuration that shows 
the Standard and Formatting toolbars. Click View | Toolbars to reveal a list of available toolbars. If you routinely 
edit documents, the Reviewing toolbar comes in very handy. Use the Tables and Borders toolbar to quickly 
create tables or the Drawing toolbar to easily manipulate graphics. You can also edit Word's toolbars by clicking 
View | Toolbars | Customize, which opens the Customize window. With this window open you can rearrange a 
toolbar's buttons, add or remove button, even edit a button's image or create your own special toolbars. 

10. Count words by hand (Word 2000/2002/2003) � Don't waste time manually counting words. Word's count 
function will tell you how many words and characters are in a document, paragraph, or selection. Word 2002 and 
2003 offer a Count toolbar that even simplifies the process. Click View | Toolbars | Word Count. 

 

 Additional resources 
 Sign up for our TechRepublic Downloads Weekly Update, delivered on Tuesdays. 
 Sign up for our TechRepublic NetNote, delivered on Mondays, Wednesdays, and Thursdays. 
 Check out all of TechRepublic's newsletter offerings. 

 Microsoft Word 2003 keyboard shortcuts 

 Support Republic's ultimate Word compilation 

 Support Republic's ultimate Excel compilation 

 Support Republic's ultimate Outlook compilation 

 10 Windows registry hacks for Microsoft Office 

 Task sheet: Two Microsoft Word tricks for instant document access 

Version history 
Version: 3.0 
Updated: June 3, 2005 - Changed the title to "50 Indispensable Microsoft Word tips" from "Indispensable tips for 
Word users", added new tips, updated document formatting, and updated copyright information. 

Updated: September 22, 2003 - Verified tips for Word 2002 (Office XP), updated document formatting, and 
updated copyright information. 

Published:  October 25, 1999 

Tell us what you think 

TechRepublic downloads are designed to help you get your job done as painlessly and effectively as possible. 
Because we're continually looking for ways to improve the usefulness of these tools, we need your feedback. 
Please take a minute to drop us a line and tell us how well this download worked for you and offer your 
suggestions for improvement. 

Thanks! 

�The TechRepublic Downloads Team 
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